Cloud infrastructure outage
Incident Report for flairLink
Resolved
We confirm all services back to green.
Posted Jun 21, 2022 - 22:32 JST
Monitoring
it works again because of cloudflare's recovery. Keep watching.
Posted Jun 21, 2022 - 16:50 JST
Investigating
Some service cannot keep working or have trouble with login/logout.
Though we're continuing investigation, it seems that this trouble may have some reason with cloudflare's outage.
Posted Jun 21, 2022 - 16:16 JST
This incident affected: dokoQL and dokojava.